Cómo usar Zend Optimizer.

Puede usar Zend Optimizer™, una aplicación gratis para cifrar los archivos Zend de su sitio web y mejorar el rendimiento de su aplicación PHP si usa PHP 5.2 u otra versión anterior. Para más información, vea Cómo ver o cambiar el lenguaje de su versión PHP.

AVISO: Si usa una versión PHP 5.3, deberá usar Zend Guard Loader en vez de Zend Optimizer. Para más información, vea Cómo usar Zend Guard Loader
Para usar Zend Optimizer con nuestras cuentas de alojamiento, deberá deshabilitar APC. Para más información, vea Cómo deshabilitar APC en su cuenta de alojamiento.

Para habilitar Zend Optimizer en su cuenta de alojamiento, deberá modificar o crear un archivo php5.ini. El archivo que haya creado o modificado deberá incluir el siguiente código en la primera línea de su archivo:

[Zend]
zend_optimizer.optimization_level=15
zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-3.3.3
zend_extension_manager.optimizer_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3
zend_extension=/usr/local/Zend/lib/Optimizer-3.3.3/ZendExtensionManager.so
zend_extension_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3/ZendExtensionManager_TS.so

Zend Optimizer podría corromper archivos cifrados para Zend Guard Loader y PHP 5.3

AVISO: Le recomendamos hacer un respaldo de archivo php.ini o php5.ini antes de modificarlo.

Para más información, haga clic aquí.


¿Te fue útil este artículo?
Gracias por tus comentarios. Si deseas contactar a un agente del servicio de atención al cliente, llama a atención al cliente o usa la opción de chat que aparece arriba.
Nos alegramos de poder haberte ayudado. ¿Podemos hacer algo más por ti?
Disculpa las molestias. Cuéntanos si algo no te ha quedado claro o si no has podido solucionar el problema con la solución ofrecida .