¿Cuáles componentes son compatibles con mi cuenta de alojamiento?

Aquí está lo más reciente: Puede ser que su cuenta de alojamiento necesite ciertos componentes para que su sitio Web funcione correctamente. Revise la siguiente lista para asegurar que su cuenta de alojamiento tenga lo necesario.
Clave:
 Compatible con todas las cuentas compartidas y de 4GH®.
 Solo compatibles con cuentas de alojamiento Linux
 Solo compatibles con cuentas de alojamiento Windows. 
 Solo compatibles con cuentas de alojamiento Legacy. 

AVISO: Los componentes que tengan un icono Legacy y también un icono de sistema operativo solo son compatibles con cuentas de alojamiento Legacy que tengan el sistema operativo indicado. Para asegurar una compatibilidad específica, tendría que comprar un alojamiento Legacy.

La lista incluye componentes comunes. Si necesita información sobre un componente que no se indique a continuación, contáctenos para la información específica.

Componente Compatibilidad
 PHP
 MySQL
 FrontPage Extensions
 CGI
 Perl
 Python
 Server Error Logs
 Cron Jobs
 cURL
 ionCube
 mod_rewrite
 ImageMagick
Componente Compatibilidad
 FTP sobre SSL (FTPS)
 Raw Traffic Logs
 ASP, ASP.NET, Ajax
 MS SQL, SQL Server
 Microsoft Access
     
 CDONTS, CDOSYS
 Server Side Includes (SSI)
 MS IE Web Controls
 Microsoft URL Rewrite Module 
 WSE 2.0
 ASPCrypt
 ASPUpload 3.0
 ASPJPEG 1.4
 GUIDMaker

¿Te fue útil este artículo?
Gracias por tus comentarios. Si deseas contactar a un agente del servicio de atención al cliente, llama a atención al cliente o usa la opción de chat que aparece arriba.
Nos alegramos de poder haberte ayudado. ¿Podemos hacer algo más por ti?
Disculpa las molestias. Cuéntanos si algo no te ha quedado claro o si no has podido solucionar el problema con la solución ofrecida .