Hemos solucionado problemas de seguridad de SSL 3.0 para las cuentas que están bajo nuestro control

Debido a una vulnerabilidad de seguridad grave con SSL 3.0 (una tecnología antigua que cumplió 18 años), estamos inhabilitándola en los siguientes productos:

  • Website Builder
  • Carrito de compras rápido
  • Hosting compartido
  • Administrado por WordPress
  • Servidores dedicados y VPS basados en puertas de enlace (más información)
  • Hosting administrado
  • Servidores con Plan de servicio asistido

¿En un servidor dedicado o VPS que no aparece listado aquí? Tendrás que desactivar la compatibilidad con SSL 3.0 tú mismo (más información).

Cabe destacar que este cambio no requiere acción alguna de tu parte.

¿Cómo me afecta este cambio?

Si tu sitio web está protegido con SSL (capa de conexión segura), eliminar la asistencia técnica de SSL 3.0 evitará que los visitantes utilicen navegadores muy obsoletos para acceder a contenido seguro en tu página. Ello afectará principalmente a los visitantes de Windows XP que utilizan Internet Explorer 6, al que Microsoft dejó totalmente de brindar asistencia a partir del 8 de abril de 2014.

Al eliminar la asistencia técnica de SSL 3.0, nos cercioramos de que los sitios web alojados en tu cuenta permanezcan inmunes contra atacantes que intentan aprovechar la vulnerabilidad POODLE. Puedes obtener mayor información sobre el componente vulnerable y lo que implica en el Blog de seguridad en línea de Google.


¿Este artículo fue útil?
Gracias por tus comentarios
¡Nos complace haber ayudado! ¿Hay algo más que podamos hacer por ti?
Lo sentimos. ¿Cómo podríamos ser de más utilidad?