Omitir y ver el contenido principal
Mantén tu negocio activo durante la crisis de la COVID-19Más información
Llámanos
Números telefónicos y horarios
Centro de Ayuda

Explora nuestros recursos de ayuda en línea

BlogAyuda

WordPress Ayuda

Hicimos lo mejor que pudimos para traducir esta página para ti. La página en inglés también está disponible.

Versión de PHP recomendada para WordPress

WordPress recomienda actualizar tu versión de PHP a PHP 7.4. Antes de cambiar tu versión de PHP, recomendamos asegurarte de que tus complementos y temas estén actualizados.

Nota: PHP es el lenguaje de programación que se utiliza para crear y mantener WordPress. Los lenguajes de programación como PHP están en constante evolución para ser más rápidos y seguros que sus versiones anteriores. La actualización a una versión más nueva tendrá un efecto positivo en el rendimiento y la seguridad de tu sitio.

Actualizar tu versión de PHP no debería ser un problema, pero no podemos garantizar que no lo sea. Para proteger tu sitio, realiza todo lo siguiente como parte del cambio de tu versión de PHP:

  1. Crea una copia de seguridad de tu sitio de WordPress.
  2. Actualiza WordPress (los usuarios de Managed WordPress pueden omitir este paso ya que la versión de WordPress se actualiza automáticamente cada vez que hay una nueva versión).
  3. Actualiza tu tema de WordPress.
  4. Actualiza tus complementos de WordPress.
  5. Cambia la versión de PHP seleccionando los pasos que corresponden a la plataforma de hosting en la que está alojado tu sitio de WordPress ( ¿Qué tipo de cuenta de hosting tengo? ):
  6. Verifica que tu sitio se esté ejecutando en la versión correcta de PHP usando un archivo phpinfo .

Más información