Bup bip bop… iniciando secuencia 42…
¡Llegaron los robots! Han tomado el control y tradujeron esta página a tu idioma local. Sus corazoncitos de metal solo tienen las mejores intenciones. ¡Quieren ayudar! Dinos si están haciendo un buen trabajo con los botones al final de la página. Ve a la versión en inglés

Vulnerabilidad en DNS GLIBC

Debe actualizar la instalación de su servidor Linux de glibc inmediatamente para impedir que un desbordamiento de búfer basado en pila que fue descubierto el 16 de febrero de 2016.

Sólo debe realizar esta actualización si tiene una VPS o servidor dedicado. Los clientes con cuentas de hospedaje compartidos no es necesario hacer nada.

Tiene GoDaddy actualizar glibc para mí

De US$ 79, GoDaddy actualizará glibc para usted. Para comprar este servicio, llámenos al (480) 463-8824.

Actualizar glibc yo mismo

  1. Conectar con el servidor a través de SSH.
  2. Ejecute uno de los siguientes comandos, basados en el sistema operativo:
    OS Ello...
    CentOS 6 +
    Fedora 22 +
    Red Hat 10 +
    sudo yum -y update glibc glibc-common glibc-devel glibc-headers glibc-static glibc-utils nscd
    Ubuntu 12.04 +
    sudo apt-get update && sudo apt-get install --only-upgrade libc6
    CentOS 5 Nada - este sistema operativo no se ve afectado
    Otros sistemas operativos Consulte sistemas operativos no compatibles (GLIBC DNS vulnerabilidad)

La versión de glibc debe actualizarse.

Paso siguiente


¿Este artículo fue útil?
Gracias por tus comentarios
¡Nos complace haber ayudado! ¿Hay algo más que podamos hacer por ti?
Lo sentimos. ¿Cómo podríamos ser de más utilidad?